Diskussion: Www.was-ist-fido.de: Unterschied zwischen den Versionen

Aus FidoPedia
Wechseln zu: Navigation, Suche
K (Antwort an Uli)
K
 
(11 dazwischenliegende Versionen von 2 Benutzern werden nicht angezeigt)
Zeile 12: Zeile 12:
 
::--[[Benutzer:P Giebel|P Giebel]] ([[Benutzer Diskussion:P Giebel|Diskussion]]) 11:55, 16. Mär. 2021 (CET)
 
::--[[Benutzer:P Giebel|P Giebel]] ([[Benutzer Diskussion:P Giebel|Diskussion]]) 11:55, 16. Mär. 2021 (CET)
  
 +
----
  
 
2. Problem: Nach der ersten Tabelle  Echo Reorg 2012 laesst sich keine 2te Unterueberschrift einfuegen noch eine 2te Tabelle.
 
2. Problem: Nach der ersten Tabelle  Echo Reorg 2012 laesst sich keine 2te Unterueberschrift einfuegen noch eine 2te Tabelle.
Zeile 23: Zeile 24:
 
::Ich habe das alignment entfernt, nun passt es wieder.
 
::Ich habe das alignment entfernt, nun passt es wieder.
 
::--[[Benutzer:P Giebel|P Giebel]] ([[Benutzer Diskussion:P Giebel|Diskussion]]) 11:55, 16. Mär. 2021 (CET)
 
::--[[Benutzer:P Giebel|P Giebel]] ([[Benutzer Diskussion:P Giebel|Diskussion]]) 11:55, 16. Mär. 2021 (CET)
 +
 +
----
 +
 +
3. TEST:
 +
Ich teste nur... Es besteht weiterhin das Problem, dass beim ersten Versuch eine Seite zu speichern, laut Mediawiki "Sessiondaten verloren gehen" und sie erst beim zweiten Versuch erfolgreich gespeichert wird. Um das Problem zu reproduzieren und eine Loesung zu finden bearbeite ich diese Seite hier. Immer und immer wieder. Nicht wundern. ;)
 +
 +
--[[Benutzer:P Giebel|P Giebel]] ([[Benutzer Diskussion:P Giebel|Diskussion]]) 11:59, 16. Mär. 2021 (CET)
 +
 +
:Ab und an taucht dieses Phaenomen immer noch auf, nicht immer .... aber ab und an ...  eben wieder
 +
:--[[Benutzer:Uli|Uli]] ([[Benutzer Diskussion:Uli|Diskussion]]) 12:03, 16. Mär. 2021 (CET)
 +
 +
:Eben hatte ich eine Idee. Wenn es jetzt wieder passiert koennte sie stimmen.. ..Drueck die Daumen..! ;)
 +
:Jawohl! Es hat etwas damit zu tun, wie lange die Seite offen war, ohne neu zu laden, bevor man auf "Speichern" drueckt. Also entweder irgendeine Lifetime (Cookie, Session, ...) oder etwas, was Cookies "aufraeumt".
 +
:--[[Benutzer:P Giebel|P Giebel]] ([[Benutzer Diskussion:P Giebel|Diskussion]]) 12:22, 16. Mär. 2021 (CET)
 +
 +
:Interessanter Link, ganz andere Richtung: https://www.mediawiki.org/wiki/Firefox_users_and_session_loss_bug/de - ich teste gerade... ...Nope. ;>
 +
:--[[Benutzer:P Giebel|P Giebel]] ([[Benutzer Diskussion:P Giebel|Diskussion]]) 12:43, 16. Mär. 2021 (CET)
 +
 +
:'''Ich GLAUBE, ich hab's.''' [https://www.wiki-forum.de/session-abbruch-im-wiki-t375970.htm#4519092 Link]
 +
:Hab ich gemacht und seitdem geht's auch nach ueber 60 Sekunden bei mir. Die Aenderung aus dem Link davor habe ich bei mir auch wieder rueckgaengig gemacht, so dass scheinbar wirklich allein diese Aenderung ausschlaggebend war. Wenn's jetzt wieder geht betrachte ich das Problem als Erledigt.
 +
 +
:Koennte in der Tat behoben sein ... gestern ist mir das Phaenomen nicht mir untergekommen :)
 +
:--[[Benutzer:Uli|Uli]] ([[Benutzer Diskussion:Uli|Diskussion]]) 09:03, 32. Mär. 2021 (CET)

Aktuelle Version vom 21. März 2021, 09:04 Uhr

Mit den vielen Links ist eine Bearbeitung nicht mehr moeglich. Beim Versuch den Echo Updates eine neue Struktur zu geben, hat sich das System selbst verzockt. Eine Korrektur koennte noch stattfinden durch die Bearbeitung der gesamten Seite mit anschliessendem Abspeichern. Abspeichern scheitert aber am Spam Schutz, das die Seite mehr als 4 URL Links enthaelt was den Spam Protektor beim Speichern aktiviert und die Korrektur verhindert. --Uli (Diskussion) 15:58, 21. Sep. 2019 (CEST)

Wenn 10 Links in einem Text enthalten sind und der Anti-Spam-Protektor grosser als 4 URLs blockiert, muessen die 10 Links in 3 Unter-Abschnitte verteilt werden, so das max 4 URLs in einem Block zur Bearbeitung Platz finden, ansonsten laesst sich der Abschnitt aufgrund des Anti-Spam-Protektors nicht abspeichern.
--Uli (Diskussion) 09:50, 22. Sep. 2019 (CEST)
Das Problem hing mit der Application Firewall meines Webservers zusammen und ist nun geloest. Ich sehe, dass diese Eintraege von 2019 stammen! Es tut mir wirklich Leid, dass es so lange gedauert hat, aber das ging vollkommen an mir vorueber. Bitte ruft doch einfach an, wenn es den Anschein hat, als reagiere ich nicht..!
--P Giebel (Diskussion) 11:55, 16. Mär. 2021 (CET)

2. Problem: Nach der ersten Tabelle Echo Reorg 2012 laesst sich keine 2te Unterueberschrift einfuegen noch eine 2te Tabelle. In der Inhaltsueberschrift tauchen die zusaetzlichen Ueberschriften auf, nicht aber in der Seiten Anzeige. Da ist direkt nach der 1. Tabelle Schluss. So nach dem Motto: Nach dieser Tabelle kann es keine weiteren Ueberschriften, Texte und Tabellen geben. --Uli (Diskussion) 09:16, 22. Sep. 2019 (CEST)

Nach der Tabelle laesst sich nur dann etwas hinten anfuegen, wenn direkt nach der Tabelle noch ein kleiner Text, kurzer Satz, oder auch nur ein Wort hinten angefuegt wird (als Kommentar, Fussnote oder dergleichen). Dann wird die regulaere Bearbeitung wieder moeglich
--Uli (Diskussion) 09:50, 22. Sep. 2019 (CEST)
Das lag daran, dass Du Deinen Tabellen ein alignment gegeben hast. Das Alignment gilt fuer die Tabelle, nicht ihren Inhalt. Durch ein align="left" wird Textumlauf aktiviert, die Tabelle nach links gestellt und der freie Platz rechts daneben so lange mit nachfolgenden Elementen gefuellt, bis er voll ist.
Ich habe das alignment entfernt, nun passt es wieder.
--P Giebel (Diskussion) 11:55, 16. Mär. 2021 (CET)

3. TEST: Ich teste nur... Es besteht weiterhin das Problem, dass beim ersten Versuch eine Seite zu speichern, laut Mediawiki "Sessiondaten verloren gehen" und sie erst beim zweiten Versuch erfolgreich gespeichert wird. Um das Problem zu reproduzieren und eine Loesung zu finden bearbeite ich diese Seite hier. Immer und immer wieder. Nicht wundern. ;)

--P Giebel (Diskussion) 11:59, 16. Mär. 2021 (CET)

Ab und an taucht dieses Phaenomen immer noch auf, nicht immer .... aber ab und an ... eben wieder
--Uli (Diskussion) 12:03, 16. Mär. 2021 (CET)
Eben hatte ich eine Idee. Wenn es jetzt wieder passiert koennte sie stimmen.. ..Drueck die Daumen..! ;)
Jawohl! Es hat etwas damit zu tun, wie lange die Seite offen war, ohne neu zu laden, bevor man auf "Speichern" drueckt. Also entweder irgendeine Lifetime (Cookie, Session, ...) oder etwas, was Cookies "aufraeumt".
--P Giebel (Diskussion) 12:22, 16. Mär. 2021 (CET)
Interessanter Link, ganz andere Richtung: https://www.mediawiki.org/wiki/Firefox_users_and_session_loss_bug/de - ich teste gerade... ...Nope. ;>
--P Giebel (Diskussion) 12:43, 16. Mär. 2021 (CET)
Ich GLAUBE, ich hab's. Link
Hab ich gemacht und seitdem geht's auch nach ueber 60 Sekunden bei mir. Die Aenderung aus dem Link davor habe ich bei mir auch wieder rueckgaengig gemacht, so dass scheinbar wirklich allein diese Aenderung ausschlaggebend war. Wenn's jetzt wieder geht betrachte ich das Problem als Erledigt.
Koennte in der Tat behoben sein ... gestern ist mir das Phaenomen nicht mir untergekommen :)
--Uli (Diskussion) 09:03, 32. Mär. 2021 (CET)